Home > Uncategorized > Opera to remove Motif dependency for Linux versions

Opera to remove Motif dependency for Linux versions

January 13, 2006

The next Linux version of Opera 9 for the desktop will not require the presence of Motif for plug-ins to work, according to Claudio Santambrogio, QA Desktop Test Manager (Linux) for Opera.

This should be welcome news for many Linux users, as this has been one of the bigger annoyances Opera users on Linux have been struggling with.

Advertisements
Categories: Uncategorized
  1. January 13, 2006 at 12:50 pm

    Interesting! I’d never run into this particular issue, since I’ve always had Motif on my system because my favorite text editor (NEdit) requires it. But for people who don’t need Motif for anything else, and might need to track down OpenMotif, or LessTif, or something else, I can see this making installation much easier!

  1. No trackbacks yet.
Comments are closed.
%d bloggers like this: